Mi iPod Touch - Programas y manuales para el iPhone - iPod Touch Siguenos a traves del Feed
2417 Lectores
Siguenos por Twitter
9159 Followers
 
 

Problemas con el sonido en un iPod Touch 3G

Por el 25 marzo del 2011

 

Tuve un problema algo extraño con el sonido integrado de mi iPod Touch y les comparto la situación a ver si entre todos obtenemos conclusiones.

Empezando por el principio:

  • iPod Touch 3G
  • Capacidad de 64 Gigas
  • IOS 4.2.1
  • 13 gigas de espacio utilizado

Aplicaciones relacionadas al problema:

Situación:

  • Desde hace tiempo ya, tengo integrada la aplicación External iPod Controls y no tenía ningún problema más que el no saberme bien las combinaciones de control.
  • 1 día antes el audio integrado funcionaba perfectamente
  • La tarde de ayer, buscando información sobre un programa en Internet, encontré el manual en formato PDF, así que me decidí a intentar hacer la descarga y luego consultarlo diréctamente en el iPod, por lo que instalé desde Cydia el Safari Download Manager. Descargué el archivo y lo puse en la carpeta Downloads.
  • Al tratar de abrirlo, ninguna de mis aplicaciones lo localizaba, así que instalé iFile, y lo busque por todos lados hasta dar con el y lo pude consultar.
  • Ayer por la noche me enteré que Celeste ya estaba disponible, pero hasta hoy por la mañana lo instalé, como no tengo a la mano algún teléfono con bluetooth, no lo he probado.
  • Baje a la cocina a almorzar, y en ese momento al tratar de poner mi iPod en modo reproducción de música (desde hace dos días que no lo usaba para poner archivos de audio), la canción se iniciaba, pero no se escuchaba nada, así que intenté subir el volumen con los botones laterales, pero ni siquiera aparecía el gráfico de la bocina, entré directamente a la aplicación de audio, buscando subir el volumen de manera manual, pero mi sorpresa fue muy grande cuando no aparecía la barra de volumen en el reproductor.
  • Hice un Respring desde SBsettings y nada.
  • Apague y encendí de nuevo el dispositivo y nada, ya estaba pensando en restaurar de nuevo.
  • Me disponía a desinstalar Celeste, iFile, Safari Download Manager y External iPod Controls cuando se me ocurrió probar con los audífonos y vuala!!! aparece la barra de volumen en el reproductor y en los audífonos se escuchaba, los desconecté y el audio sigue trabajando perfectamente, incluso con los botones laterales, ya apague y encendí y todo sigue igual, ya solo queda ir haciendo pruebas a ver si continúa trabajando correctamente, ya les contaré mas tarde.

¿Ustedes qué piensan?, ¿les ha sucedido algo similar?

Volumen 233x350 Problemas con el sonido en un iPod Touch 3G

 





 
  • sercat
    Cuando conecto mis iTouchs a un dock con control de volumen, la barra de volumen desaparece, pero al quitarlo va. Quizás por aquí encuentres la respuesta
    • Anónimo
      No lo usé conectado con dock ni audífonos alguno
  • touchero
    Venia a decir lo mismo. Lo tenias enchufado a algún altavoz a través del dock?
  • Oscar silva
    Si y lo resolví igual conectandole los audífonos(un iPod touch 4g 4.2.1)
  • Tono
    No se que pueda ser pero así me pasa con un touch 1G en 3.1.3 , por mas que lo he restaurado creo que ya quedo así…
  • Luispachon007
    Yo me atrevería a decir que el problema lo causa Celeste; hoy mi dispositivo se ha portado muy extraño y lo único que ha cambiado recientemente es la instalación de ese nuevo tweak… Ah y un par de actualizaciones de installous.
  • Gonza_garcia_1993
    Pasa lo mismo si usas un reproductor de base: Cuando lo desconectas desaparece la barra hasta que le conectas los cascos.
  • Wramires0
    si ase poco
  • Nestor_gorilas
    A mi me paso hoy, y no tengo celeste.
    Y se arreglo como por arte de magia, solito.
  • Varas Pablo
    tarde pero seguro! es la entrada de usb! limpiala y listo! exitos!
    • pablo
      tenia el mismo problema. limpie la entrada del conector usb y ya funciona bien. gracias
  • http://www.facebook.com/capitanmorza Cesar Gustavo Serrano
    Estaba con el mismo problema recien. Asi por probar no mas le enchufe los auriculares del trabajo y se arreglo :/ Ahora le vuelvo a enchufar mis auriculares y anda como de costumbre.
  • Deivygangster
    a mi me empeo ayer estaba sscuchand musica y de la nada dejo de sonar le conect los audifonos y suena pero. cuando se los saco lA barra del volumen desaparece y no se q hacer
  • Maucev8
    Si me paso lo mismo. Escuchando música con el altavoz un día dejo de escucharse y mire y no estaba la barra de sonido y al conectar los audífonos aparecía nuevamente pero luego ocurría a la inversa.
  • Yasmin
    A mi me pasa lo mismo, ya lo restaure por ITunes y todo sigue igual, conecto los audífonos y aparece la barra de sonido pero al rato desaparece y me toca desconectar los audífonos y volverlos a conectar

    Yo no tengo Celeste, no tengo hakeado (perdón si no lo escribí bien) mi iPod

    Lo que si es que lo he conectado al estéreo y a una bocina llamada “androi”

    Ayuda!!!

 
 
 
  •  
  •  
  •  
Powered by WordPress. Designed by Singapore F1 |Modificado por Julian Pacheco :). | Politica de Privacidad | Publicidad@