Mi iPod Touch - Programas y manuales para el iPhone - iPod Touch Siguenos a traves del Feed
2417 Lectores
Siguenos por Twitter
9159 Followers
 
 

DownBB – Bajar el Baseband del iPhone 3G automáticamente

Por el 17 abril del 2009

 

mobileterminal1 DownBB – Bajar el Baseband del iPhone 3G automáticamente

Ya se encuentra disponible en los repositorios de iClarified el paquete llamada DonwBB que aprovechando el exploit que encontró George Hotz nos permite bajar el baseband 2.30.03 a los iPhone 3G con Bootloader 5.8 directamente desde el iPhone.

Para instarlo podemos entrar por medio de Cydia o iCy

Cydia>Sections>iClarified>DownBB

Recuerda que este exploit solo esta disponible para aquellos que tienen el Bottloader 5.8,  si no sabes exactamente cual es el tuyo tendras que entrar de todas formas por SSH.

Cómo saber que bootloader tenemos:
  1. Descargamos este archivo y lo descomprimimos.
  2. Accedemos por SSH al iPhone y subimos los archivos BBUpdaterExtreme de la carpeta Files a la ruta /var/root/.
  3. Abrimos MobileTerminal desde el iPhone (disponible en Cydia) y escribimos lo siguiente (cada línea seguida de intro y respetando mayúsculas y minúsculas).
  • login
  • root
  • alpine (la contraseña no aparecerá en pantalla al escribirla, es normal)
  • chmod 755 BBUpdaterExtreme
  • launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
  • ./BBUpdaterExtreme queryversion

si os sale la 5.8, estáis de enhorabuena, si por el contrario aparece 5.9, a esperar por ahora.

Via| www.esferaiphone.com





 
  • Gabo
    Que weba men.
  • Gabo
    Que weba men.
  • bootloader
    para verificar el bootloader no es necesario subir los archivos ICE2_02.28.00.eep y ICE2_02.28.00.fls
    • http://www.locosvideos.es/ repacheco81
      gracias y editado
  • bootloader
    para verificar el bootloader no es necesario subir los archivos ICE2_02.28.00.eep y ICE2_02.28.00.fls
    • http://www.locosvideos.es repacheco81
      gracias y editado
  • daniel
    los q tenemos bootloader 5.9 podemos volver al 5.8??? alguien q me ayude???
    • http://www.locosvideos.es/ repacheco81
      Daniel, aun no, yo tambien tengo uno con el ICE2_BOOT_05.09_GMS y me toca esperar.
      • daniel
        gracias x responder… estoy desesperado de usas mi 3G como ipod touch jajaja… x favor avisame cuando haya una solucion.. MIL GRACIAS!!
    • http://www.locosvideos.es/ repacheco81
      Daniel, aun no, yo tambien tengo uno con el ICE2_BOOT_05.09_GMS y me toca esperar.
  • daniel
    los q tenemos bootloader 5.9 podemos volver al 5.8??? alguien q me ayude???
    • http://www.locosvideos.es repacheco81
      Daniel, aun no, yo tambien tengo uno con el ICE2_BOOT_05.09_GMS y me toca esperar.
      • daniel
        gracias x responder… estoy desesperado de usas mi 3G como ipod touch jajaja… x favor avisame cuando haya una solucion.. MIL GRACIAS!!
  • Arturo
    Yo tengo liberado mi iphone con bb 02.30.03 con xsim v4 funciona perfectamente con telcel, hasta ahora absolutamente ningún problema
    • Chapáev
      Hola Arturo ¿como lo lograste?
  • Arturo
    Yo tengo liberado mi iphone con bb 02.30.03 con xsim v4 funciona perfectamente con telcel, hasta ahora absolutamente ningún problema
    • Chapáev
      Hola Arturo ¿como lo lograste?
  • asker
    alguien me puede decir que iphone es el que trae el bootloader 5.8
  • asker
    alguien me puede decir que iphone es el que trae el bootloader 5.8
  • Edgar37
    Tengo mi iPhone 3G con la baseband 05.11.07, si utilizo redsnow, podré instalar cydia para luego bajar la baseband
  • Edgar37
    Tengo mi iPhone 3G con la baseband 05.11.07, si utilizo redsnow, podré instalar cydia para luego bajar la baseband
  • Edgar37
    Tengo mi iPhone 3G con la baseband 05.11.07, si utilizo redsnow, podré instalar cydia para luego bajar la baseband
  • Daniel Gonzalez
    tengo un problema tengo el iphone 3g con el fimr 3.1 pero con el baseband 04.26.08 le instale ultrasn0w pero cuando meto un chip me sale sin servicio y q mi red esta restringida xfavor ayudenme gracias de antemano
  • Daniel Gonzalez
    tengo un problema tengo el iphone 3g con el fimr 3.1 pero con el baseband 04.26.08 le instale ultrasn0w pero cuando meto un chip me sale sin servicio y q mi red esta restringida xfavor ayudenme gracias de antemano
 
 
 
  •  
  •  
  •  
Powered by WordPress. Designed by Singapore F1 |Modificado por Julian Pacheco :). | Politica de Privacidad | Publicidad@